Beyond 5.1 can't communicate with Touchdesigner

Discussion in 'Lasershow Designer BEYOND' started by ninjai, Nov 24, 2021.

  1. ninjai

    ninjai New Member

    Hi,Pangolin Team.
    It seems that beyond 5.1 can't comunicate with touchdesigner normally, and it was OK some time age,
    Have you ever met it please? Thanks
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Hello Ninjai,

    Which build of BEYOND are you using?