Big problem: Quickshow stop working on February 1st

Discussion in 'Lasershow Designer QuickShow' started by mtregael, Feb 1, 2014.

  1. mtregael

    mtregael Member

    Hello,

    Since this night, an error message popup appear when i try to launch Quickshow:
    Wrong Date - The current date set in your computer's clock: 01/02/2014 is incorrect. Quickshow cannot run unless this date is adjusted.
    .. and the software close

    I've tried to change date and come back 1 week earlier... (the software was working at this date), but the message is still here whith the past date.

    I've tried to install quickshow on another computer... same problem...

    The version is build 374 downloaded from pangolin website.


    I've got 2 flashback 3 SE interfaces. It's an official release...

    For information, this it's a french version i've installed.

    EDIT: I've tried an english version... same problem.

    Regards,
    Gael
     
    Last edited: Feb 1, 2014
  2. mtregael

    mtregael Member

  3. bigflfl

    bigflfl Member

    set date 31/1/2014 ,work
    all the other date can not work
    i reinstall windows system,reinstall quickshow,and do not link usb hardware,same error pop up
     

    Attached Files:

  4. mtregael

    mtregael Member

    Yes that's working !
    But Pangolin need to fix that very quickly !

    Thanks a lot bigflfl !!!
     
    Last edited: Feb 1, 2014
  5. multitooool

    multitooool New Member

    Date error

    I'm having exactly the same issue - after multiple reinstalls, rollbacks, etc. it remains an issue every time I try to start QS since 2/1...
     
  6. gudi_BG

    gudi_BG New Member

    date problem

    i also set date to 31/1/2014-work, is there any official 'fix' to this problem?
     
  7. Djem

    Djem New Member

    I found this solution to save my ass for tonight ...


    Delete QS ini file -> set computer date 3 days back -> start quickshow


    I can't imagine how many of my client will have a bad time tonight when starting there system tonight :/
     
  8. boekie

    boekie New Member

    Same here! Yesterday everything oke, today 'wrong date'! :confused:
    Thanks for this temp solution! It works but should be fixed soon!

    Greetings from Holland!



     
  9. Bob@Pangolin

    [email protected] Staff Member

    Hi everyone, yes indeed, there is an issue with Quickshow.

    this temporary solution should help you till the final fix is ready:

    Delete QS ini file -> set computer date 3 days back -> start quickshow

    Where working very hard on this and should have the fix ready within a few hours.


    As soon as I have the download link, ill post it here as well.
     
  10. gudi_BG

    gudi_BG New Member

    Thanks Bob:)
     
  11. Bob@Pangolin

    [email protected] Staff Member

    Fellow Laserist,

    This morning several clients reported a problem to us, whereby QuickShow
    reports that the computer's clock is incorrect and QuickShow will not
    operate.

    Immediately upon hearing of the problem, we have investigated it and traced
    the problem to a part of the code developed five years ago. Once we
    identified the problem we were able to change that part of the software, and
    we have prepared a new version of QuickShow. Although this problem only
    affects some users, we are strongly recommending that all QuickShow users
    download and install the update as soon as possible.

    The new version, which is called Version 2.5, is available absolutely free
    for download from our web site right now. The download link is here:
    http://fs3.pangolin.com/Setup_QS2.exe

    In addition to solving the problem reported by some clients, the new version
    offers additional user interface languages, better handling of tutorial
    videos, and a few other improvements.

    We are sorry for the inconvenience, and we have acted as quickly as we
    learned about this problem.


    Best regards,

    William R. Benner, Jr.
    President & CTO
    Pangolin Laser Systems, Inc.
    9501 Satellite Boulevard, Suite 109
    Orlando, FL 32837 - USA
    Phone: +1-407-299-2088
    Fax: +1-407-299-6066
    Web: www.pangolin.com
     
  12. Rs discos

    Rs discos New Member

    Good work guys and quickly sorted thanks
     
  13. Not Valid

    I have downloaded the update but here's the message I'm getting:

    Setup_QS2.exe is not a valid Win32 application

    Is there anything that can be done about that? Thank you.
     
    Last edited by a moderator: Mar 2, 2014
  14. Bob@Pangolin

    [email protected] Staff Member

    Probably you need to re-download the version.
    For some reason the download did not complete successfully.

    I think your problem is gone when you re-download quickshow.

    You might also want to try another download server:

    http://fs1.pangolin.com/Setup_QS2.exe
     
    Last edited by a moderator: Mar 2, 2014
  15. collacor

    collacor New Member

Share This Page