Difficulties updating Pangolin

Discussion in 'LivePRO' started by TANK, Jun 23, 2008.

  1. TANK

    TANK New Member

    Hi gyus,

    I have some difficulties updating LD as well as LivePro.
    I was not able to install the 4.1 LivePro update because the version number somehow didn't change after installing the update (witch did't show any errors). I tried it several times even after installing LD and LivePro once again.

    LD won't start up anymore after installing the most recent update.
    I get an "insufficiant operant error" and a "LD status/error number 5".

    LD 200 communications window shows:
    Board 1 QM2000:insufficiant opands ****
    SetWorkingScanners FFFFFFFF

    Does anyone know how to solve these problems?

    Thanks, Mickael
     
  2. madonn

    madonn New Member

    I have the same problem.Please help anyone.
     

Share This Page