how do i let imu accept numbers from messages

Discussion in 'Pangolin Virtual DJ Plugins and SMS' started by gatwickguy, May 3, 2011.

  1. gatwickguy

    gatwickguy New Member

    Hi

    how do u let numbers sent by people in thier message appear on screen. Because at the moment it appears as ####. i have looked through all the settings and cant work out how to switch off...thanks
     
  2. Pangolin

    Pangolin Staff Member

    Please go to the Settings menu, then to System Settings. Then click on the "Text filter" tab. There you will see a check box with "Remove other numbers from incoming text".

    We have this checked by default to prevent people from displaying their phone number (or broadcasting their friends, or enemy's phone numbers to the rest of the world), or the same with hotel room numbers, etc.

    But if you want to risk it, go ahead ;)

    Best regards,

    William Benner
     
  3. wrkoh

    wrkoh New Member

    How to allow IMU to accept numbers

    Hi, i am using the IMU version 7.0 and facing the same problem, i am unable to locate the "Text Filter" tab under system settings, pls advise. Thanks.
     
  4. Pangolin

    Pangolin Staff Member

    The "Text filter" tab is not available in the free version of IMU. It is not needed most of the time by most people, so we removed it from the free version to simplify the product.

    If you need this feature please contact Pangolin and we can discuss upgrading from the free version to the Essentials or Advanced version.

    Best regards,

    William Benner
     

Share This Page