New LivePRO misses zones

Discussion in 'LivePRO' started by Lorenzo, Nov 30, 2006.

  1. Lorenzo

    Lorenzo Member

    Hallo, since I updated LivePRO and LD2000 with the latest update available I've got the following problem:
    I edit the zones as usual in LD2000 and store them as default... when I switch back to LivePRO, it is as if the zone settings wouldn't exist... it seems that LivePRO does not use the settings I've made.
    With program like Showtime or Asteroids the whole thing works great. It's just LivePRO... :(
    I hope somebody can help me!
    thank you very much!!!
    Lore
     
  2. funny_laser

    funny_laser Member

    Hi,

    sorry, but i can't confirm this.
    Last week i worked with LivePro and all settings for beams and graphics worked pretty well.

    Greetings,

    Winfried
     
  3. Lorenzo

    Lorenzo Member

    ok... don't know how but the problem is now solved... ;)
    thanks anyway
     
  4. Pangolin

    Pangolin Staff Member

    Hi Lorenzo,

    Hmmm. This is an interesting problem. First let me say that the distribution version of LivePRO does not have a "Projection Zones" dialog, as most of you know. We have added this recently to LivePRO, but this version is not yet being distributed. If you want the latest BETA version, please contact us using our "Contact" form.

    Tell me Lorenzo, when you saw this problem, did you have both LD2000 (or Showtime) and LivePRO running at the same time? If so, it is possible that you made a change to the Projection Zone settings in LD2000 (or Showtime), and then when you switched to LivePRO, they were not picked up. I will look into this and see if it is the case.

    Best regards,

    William Benner
     
  5. Lorenzo

    Lorenzo Member

    Hallo Mr. Benner,
    the problem occured the first time I used LivePRO after the update. I had to correct the zone settings in LD because I moved the projectors, I saved the settings and I closed LD and opened LivePRO... the only program runing was LivePRO.
    I thought about it for a while and I thing the problem was solved probably because, last time I tryied, I didn't completly close the LD session but I only erased the frames and went back to LivePRO....
    It's like the default.ldz was already open for LivePRO... don't know
    Thanks a lot!!!!
    Lorenzo
     
  6. Pangolin

    Pangolin Staff Member

    Hi Lorenzo,

    Based on your experiences, we have modified LivePRO a bit so that it will interrogate the zone information from LD2000 and Showtime more frequently. I believe that our latest version should solve this problem. If you would like to test it, please send me a private email and we will send it to you.

    Best regards,

    William Benner
     
  7. poulm

    poulm Beta Tester

    Hi.

    Also Downloaded the new versions (the one able on the web and :
    I got the same problem on a mobil Laser show job. Everything worked at the start. But after I made some changes in the Zone section (LD2000), with Live Pro open at the same time. It's like nothing in the zones work anymore. After that I closed all, and tryed again. This time only started with LD, setup the zones one by one.. Saved as default. Closed LD, started Live Pro and still the same, look's like all is in 0.0 in all the zones. Tryed to load another Show in the Workspace. But the same happent. The zones doesn't work.

    But I thought about it after the show. And can remember I made a change in one af the frames in Live Pro. But I'm not sure it has anything to do with it.

    Like to have a copy of the beta version to tryout if it can solve the problem.

    Thanks

    Best regards
    Poul Moeller - Laser Power - denmark
     
  8. Pangolin

    Pangolin Staff Member

    Hi Poul,

    Thanks for the response. It might seem paradoxical, but we don't put the latest versions of software in the download section of our web site. Our software must go through rigorous testing before we release it.

    Please contact me privately and I will send you the latest version.

    Best regards,

    William Benner
     

Share This Page