Novice in need of help...

Discussion in 'Lasershow Designer QuickShow' started by subnautik, Dec 9, 2016.

  1. subnautik

    subnautik Member

    So I finally purchased pangolin quickshow but unfortunately, I can't get my laser working... The system powers on but refuses to emit any lasers. I've tried tweaking the setting they offer in the quick-setup but have had no luck. I purchased the d1800 from laser verkoop and am worried it may have been damaged in transit or something. I'm not sure. Is there something I'm missing? Any ideas?
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

  3. subnautik

    subnautik Member

    I am using FB3 and I believe my drivers are up to date. The driver version is 2.40.0.0
     
  4. Bob@Pangolin

    Bob@Pangolin Staff Member

    When you connect the FB3, does the light burn green?
    And then when you start QuickShow, does the light change color to orange?
     
  5. subnautik

    subnautik Member

    I am using FB3 and I believe my drivers are up to date. The driver version is 2.40.0.0
     
  6. subnautik

    subnautik Member

    When I connect the FB3 the light is green and then changes to yellow when I open quickshow. It then changes to a blinking red when I click "enable laser output".
     
  7. Bob@Pangolin

    Bob@Pangolin Staff Member

    So basically the FB3 is telling you that it sends output. Which looks to me that everything is working okay. Except output.
    Does your laser have a special setting to enable ilda? In the assumption that the ILDA cable is okay of course. Is the security key in place? Is there a mushroom switch that needs to be toggled? uhh, Is it possible to verify if there is power on the laser?
     
  8. subnautik

    subnautik Member

    If there is a special setting to enable ILDA, I don't know what it would look like. The laser came without a manual but as far as I can tell there is no setting. I'm hoping it is just a faulty ILDA cable.