Prevent a cue to go to a specific track

Discussion in 'LivePRO' started by sbk, Oct 1, 2009.

  1. sbk

    sbk Beta Tester

    When I use the "cue to all tracks" function, and use LivePro in a semi-automatic way with the "jump to next cue" function along with a beat, is it a way to prevent the cues from the track 4 (Overhead Sweeping beams) to go to the 3 other tracks?
    It is somewhat annoying because effects from track 4 are high power effects, not intended to go into the audience...

    The only way I found is to not use the Beat Action - Jump to next cue on the track 4, but it's not really a solution...
     
  2. Doc

    Doc New Member

    Hi sebastien.

    I believe that you select the cue from the stop condition, then on the righ hand column select the "cue" tab. Then uncheck the box for "main graphics" and check the box for a scanner pair that is not in use. Livepro will still select that cue during playback but no beam will be output.

    Other than that; select the properties for the cue and adjust it's power to appropriate levels, then in the cue tab we were just talking about; check the box that sets the cue's own projection zone to be priority.

    Or cut the cue and paste it in to another page out of harms way.

    Ian :)
     

Share This Page