Quick Effects Tab is missing!

Discussion in 'Lasershow Designer QuickShow' started by jan van der kuijl, Dec 21, 2017.

  1. jan van der kuijl

    jan van der kuijl New Member

    Hi,

    Been working with QS for a few weeks now, at the club everything works just fine.
    Now I brought the FB3 @ home and hoped to do some designing at home, but on my screen, at the bottom are all the Quick Tabs ecxept for the QuickEffects Tab.
    At the club its right there on the screen, but at home on my Win10 PC it did not come up.
    Is there something that must be done before it appears, like Quickbeam appears after you enabled the Beams?

    Hope you can help?

    Grtz
    Jan
    Holland screenshot qs.jpg
     
  2. jan van der kuijl

    jan van der kuijl New Member

    OHw and ahh... the QuickCapture tab is also missing!!
     
  3. Bob@Pangolin

    Bob@Pangolin Staff Member

    Go to Bestand >> Wizard, then choose advanced mode instead of the default one. You probably clicked right through the wizard without reading :)
     
  4. jan van der kuijl

    jan van der kuijl New Member

    Hi,

    Yessss that was the solution!
    Thank you very much for the fast reply!!

    Don't know why I pressed Medium user???
    Good thing about my search is that now know some deeper stuff about Quickshow.

    GRTZ
    Jan
     
    Bob@Pangolin likes this.