4.03 Update promblem

Discussion in 'Lasershow Designer 2000' started by FST_Laser, Jul 8, 2006.

  1. FST_Laser

    FST_Laser New Member

    Hello,

    I have got a problem with the 4.03 Update (on this weppage) under Windows98. After I made the update from 3.10 to 4.03 and

    reboot the system, I'm getting this errormessages when I'm starting LD or ST:


    LD:
    ------
    Runtime error '339'
    Component 'HSlide32.OCX' or one of its dependencies not correctly registered: a file is missing or invalid
    ------

    ST:
    ------
    Component 'DWSBC32.OCX' or one of its dependencies not correctly registered: a file is missing or invalid
    ------


    The files are all still in the '...windows\system' directory.
    So I tried to register the files manuelly (regsvr32.exe hslide32.ocx) but I got the message:

    ------
    LoadLibrary(filename.ocx) faild.
    GetLastError returns 0x0000001f.
    ------

    I also tried to install Win98 and LD2000 new, but nothing has been changed when I did the 4.03-update.

    What did I wrong? How can I fix the problem?
    Please can you help me?

    Best regards from Germany
    Florian
     
  2. Pangolin

    Pangolin Staff Member

    Both of the OCX controls you mentioned have a "dependency", which is the MFC40.DLL. See if you have the MFC40.DLL present. If not, let me know and we will send it to you.

    Best regards,

    William Benner
     
  3. FST_Laser

    FST_Laser New Member

    Hi Bill,

    thanks for your reply.

    I have checked my computer and found the MFC40.DLL at the "windows\system" directory. The date of the file is August 18th 2001.

    Best regards
    Flo
     
  4. Pangolin

    Pangolin Staff Member

    Dear Flo,

    One thing you can try is uninstalling 4.03 and "dropping back" to 3.10. You can do this with the Unistall portion of LD2000 on the start menu. When you use Uninstall, there will be an option to "roll back". Try that and let me know.

    Also, I suspect the problems you are having actually have nothing to do with our software or the update. One client reported something similar. They had updated to 4.03 after not using the system for a while. In the mean time, they had installed, and uninstalled other software and these processes corrupted the LD2000 installation. It was only a matter of timing which made this client believe the problem was due to the update...

    Bill
     

Share This Page