Advanced tab (setting up prjection zones)

Discussion in 'Lasershow Designer QuickShow' started by gualo, Jul 3, 2014.

  1. gualo

    gualo Member


    I have set up a number of projection zones for a show one of which targets text at a white painted Ceiling joist at a 15 deg angle.

    I'm happy with the set-up and all looks good however if I need to tweak an animation using the position and scale controls on the fly the projection zone allocated to this text area also gets affected... Not good! :(

    I thought I had it cracked by clicking on the "advanced tab" and checking the box which claims to prevent the master controls from effecting this zone... It doesn't seem to work!! Help!

    The same seems to be true of the mirror ball zone... stuff moves - someone make it stop aaargh! :confused:

    When setting up the "quick targets" (zone 30) they don't get re-jigged when the master controls are used (exactly as it should be) Why cant I prevent the text from being affected... Is there a way to achieve this?

    NB// I have tried allocating the text cue (right clicking on the cue) to the correct projection zone - also remembering to uncheck the original zone. I have also tried allocating it to zone 30 (since the beams aimed at mirrors are unaffected) to no avail I just can't prevent the text from moving when other things get adjusted on the fly

    Thanks in advance
  2. Aaron@Pangolin

    Aaron@Pangolin Staff Member

    Can you save out your projection zone file and sent it to me to test with? Send it to my screen name + .com.
  3. gualo

    gualo Member

    Hi Aaron

    Thanks for the reply, I have sent you the email with the attachment as directed let me know if it doesn't show!

    Thanks again.
  4. Aaron@Pangolin

    Aaron@Pangolin Staff Member

    I suspect I understand where the issue is. One thing to note, the check box you are selecting to prevent "Master" size and position settings to affect a zone is to prevent changes to the Projector Settings Size and Position settings (under the Settings selection) from impacting the zone not changes to the Master Live Control settings.

    Instead of using the "Master" Live Control settings I think you need to click the "Cue" tab so the live controls are only impacting the cue you are clicked on, not "Everything".