akai apc mini problem , sliders move random things

Discussion in 'Lasershow Designer QuickShow' started by mortenx, Mar 30, 2017.

  1. mortenx

    mortenx Member

    sometimes sliders move random things in quickshow, why so?
     
  2. mortenx

    mortenx Member

    sliders are fine , if i move one slider in apc then in quickshow many sliders move..
    like if i move speed in apc, then in quickshow moves colour, speed points, and with random values..
     
  3. Zsooti87

    Zsooti87 New Member

    Hello there,

    I have a somewhat similar problem with using the APC mini. With the sliders I got other additional midi messages (B0 ...) appearing in the preview window. Sometimes QS acts like it is receiving slider control change messages and shifts random sliders by one or two percents on own initiative. It's tricky with the rotation knobs on live events. The shift is invisible on the virtual knob but the laser cues start appearing flatter or distorted.
    Happened four times on live events when I've gone to take pee (lol) setting the software to automatic mode (VirtualLJ) and by getting back the controller was freezed out completely and was not reacting to anything. Had to restart the QS.
    After a twenty minute of use it begins being late with the feedback lights. Late enough to show the FX pad for seconds after release. Sometimes the Shift On/Shit Off is being reverted.

    It was reproduced on four different computers, on Win7 and Win10 either, with and without external powered usb hub. It seems that the controller lights are unstable and blinking unnatural. The phenomenon is not so severe with other softwares but I can get random blinks on the pad.
    I called the service this week, they told it unseen that the controller is fine, the software must have the problem. However, I suspect something with the controller, too.

    While composing this post, I accidentally reproduced the issue posted above by mortenx.

    After a short time, everything is back to normal, without closing the QS.
     
  4. spacerockets

    spacerockets Member

    Hi all,
    Same here,I have always encountered this tedious problem since QS version with mapping for APCmini has been released.
    I had also attempted to use a tablet with touchosc, but at a certain time the same problem occurs as n the video posted by Zsooti87. At this point I point my finger on managing midi in QS.
     
  5. Zsooti87

    Zsooti87 New Member

    So far I wasn't able to send the APCmini back to the service but I'm almost 100% sure the problem is with the controller Two friends of mine have the APCmini and they don't have these phenomenon.
    Also other software users reported same problems and the controller was proven faulty. This could be the case for everyone. I'll get back later with results of visiting the service.
     
  6. fgreen

    fgreen New Member

    Hi, same problem here, really annoying...
    I figured out that, if the problem occurs and i click on Settings -> MIDI Settings in Quickshow, Quickshow shows the startup text on the APCmini again and the problem is gone for a while.
     

Share This Page