apc40 midi error

Discussion in 'PangoScript, Universe and Midi Templates' started by michelrietveld, Sep 9, 2013.

  1. michelrietveld

    michelrietveld Active Member

    One week ago on saturday i performed live without any problem using BEYOND and my APC40, this weekend i fired up the same notebook and was surprised by the following message:

    MIDI Error
    MIDI OUTPUT Error, Device 1, Error code: 6, THere is no driver installed on your system... Output to this device is disabled.
    MIDI

    System information
    Elitebook 8440p with Windows 7 64 bit sp1
    BEYOND Ultimate Version 1.90 Build 557
    APC 40 template build in in BEYOND, using version layout 2.9

    I checked windows hardware and saw that the apc 40 presented itself as usb audio device.
    I didn't use the apc for the show and started to troubleshoot at home.
    First i reinstalled the driver from the cd.
    In windows hardware device manager listing it is now shown under "Sound, video and game controllers" as "Akai APC40" along with "Automap MIDI, Automap Propellerhead and Automap Propellerhead Mixer)

    When i fire up BEYOND i go to
    settings
    midi settings
    device settings

    Device 1 (Input and Output)
    Akai APC40
    Akai APC 40
    (Information below stats "no problems detected" and device 1 B0 07 58)

    Press "Configure"

    Press "Open"

    Select 1.4 or 2.9 layout which loads, and press "ok"

    On the apc40 button "1" is green and all pots are green with first left light.

    i then press a button for selecting a cue and the midi error pops up.

    So i need a little help in getting it to work again or troubleshoot since i can't perform without it anymore ;-)

    Suggestions?
     

    Attached Files:

  2. michelrietveld

    michelrietveld Active Member

    Solved

    After checking every possibility of changes to my equipment i noticed that the power supply (which can deliver several voltages for output) was set to 4.5 Volts instead of the required 12V.
    After checking with a voltmeter and reconnecting it worked as expected.

    luckily it works again without any damage, will buy a power supply that has a fixed output of 12 to prevent this in the future.

    Michel

    ps the funny thing is that the apc seemed to work while only providing 4.5 volts and this made me search in my notebook for defects in sw/hw.
    luckily i thought of checking every item including the power supply ;-)
     
  3. Bob@Pangolin

    [email protected] Staff Member

    So problem solved?
     

Share This Page