Audio file in laser show gots often lost after adding new cue

Discussion in 'Lasershow Designer QuickShow' started by DJ Jooboo, Jun 5, 2019.

?

Do others also have problem?

Poll closed Jun 12, 2019.
  1. yes, I do

    0 vote(s)
    0.0%
  2. Yes, this is a known bug.

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. DJ Jooboo

    DJ Jooboo Member

    Hi,

    Currently I am creating a laswershow and noticed that quite often it happens that the audio mp3 (track1) disappeares when I drag new cue into timeline (e.g. track 2).

    So I add again. Fortunately the cues in the timeline are not gone.

    Is this a bug or how can I prevent this from happening?

    Thanks
    Jochen
     
  2. Igor Strakhov

    Igor Strakhov Staff Member

    Hi, Jooboo!
    Is your mp3 file on your local drive? Have you tried putting a WAV file on an a/v track instead of an mp3?
     
  3. DJ Jooboo

    DJ Jooboo Member

    Hi I tried with WAV and it seems to be stable. Thanks. But I still do not understand why MP3 does not work stable. Since I have all files in MP3 format I would wish not each time to convert to WAV. I hope that Pangolin will soon fix this bug. Thanks again.
     
  4. Igor Strakhov

    Igor Strakhov Staff Member

    Thank you for the answer!
    You need to check the bitrate of your mp3. Perhaps there is a variable bitrate.
    We have not encountered problems with mp3 files with constant bitrate on good computers.