Beam disappearing in "beam mode"

Discussion in 'Lasershow Designer QuickShow' started by RVee, Jul 21, 2014.

  1. RVee

    RVee New Member

    Hi guys,

    Just stumbled onto an issue I can't seem to figure out myself.

    When I use the advanced abstract creator to create a tunnel (circle) made of beams (not lines) and make it spin (set beam speed); one of the beams keeps disappearing for a short amount of time.

    If I make the tunnel move clockwise, the beam disappears around the 45 minute mark and turns back on just past the hour mark. If you move it counter-clockwise it happens the other way around. Changing the amound of beams or size or adjusting the rotation speed doesn't seem to change this.

    It also happens in cue 25 under the "cones" tab in the atmospherics section.

    Any thoughts on this?


    Thanks in advance!

    René
     
  2. Aaron@Pangolin

    [email protected] Staff Member

    I would make sure the position of the cue object is centered. If it is off even a bit it will cause some of the points to go out of the drawing area if you are rotating the cue which will make those points "disappear".
     
  3. RVee

    RVee New Member

    Aaron, thanks for your reply.

    Everything is 100% centered. If the issue occured because the cue wasn't centered, wouldn't every beam that passed the set border disappear?

    The thing is, it just happens to one of the beams. It does this every time it's made a full rotation.

    http://youtu.be/vBXBBCP-n64

    Hope this makes it a bit more clear...
     
    Last edited: Jan 15, 2015
  4. Aaron@Pangolin

    [email protected] Staff Member

    Thank you for the video; that helps. I am able to reproduce this in QS although the same cue in BEYOND does not exhibit the issue. I will have this researched for a cause. :cool:
     
  5. RGBeetje

    RGBeetje Member

    same thing...

    Hi there,
    I am having the same issues, on my "backup" system.
    Also I noticed the following ;

    quick shape a large, white circle ( tunnel effect )
    Still in quick shape, add color effect.
    Color white and black, discrete, 50 % and repeat 10 x
    add rotation.

    Notice that on the right side, the beams overlap, even when the circle is divided into equal parts. If you play with the "repeat" knob, and take 4 repeats, it will end. All other settings ( also with beams ) will give this overlap effect. ( if I repeat it with a whole digit, it should not do that )
    If I copy the workspace back to my working system, everything works again, as it should.

    If you want, I'll post a vid on this.

    Thanks, Regards,
    Gijs
     
  6. RVee

    RVee New Member

    Any updates on this issue Aaron?
     
  7. RGBeetje

    RGBeetje Member

    Hey I have a important question to ask...

    if you play the cue that has the beam missing, and re appearing... What does the led from your FB3 do ?? does it blink red, or does it something else ??

    Thanks, we are busy finding out what it is..
    Regards,
    Gijs
     

Share This Page