Beyond 2.1 ld2000.dll

Discussion in 'Lasershow Designer BEYOND' started by Jedi, Sep 17, 2015.

  1. Jedi

    Jedi Member

    Hello Freaks,

    i install beyond 2.1, but this message appears:

    this Version of beyond requires a newer Verion
    of pangolins ld2000.dll

    YES i have restartet the PC after install
    my ld2000.ini Date is 12.08.2011

    I ned a new Version, from where?
    The LD WDM Drivers a older and wrong.....

    Windows 10

    ??
    Regards Jedi
     
  2. Pangolin

    Pangolin Staff Member

    Very good point!

    If you use BEYOND 2.1 with a QM2000, then you also need to use LD2000 version 5.60, which is designed specifically for BEYOND.

    You can download a release candidate for LD2000 version 5.60 here:
    https://www.pangolin.com/_Files/Setup_LD2000_RC1.exe
     
  3. Jedi

    Jedi Member

    Yes, but....

    Thanks Pangolin, thats works with Beyond 2.1.

    But, i cant start my old Beyond Version:
    no Output Hardware found.

    Is it not possible, to work with both versions (not together)?

    Regards
    Jedi
     
  4. Pangolin

    Pangolin Staff Member

    AHA, sorry for the inconvenience.

    Actually we are working on a web page to explain all of this, and on that single web page you'll be able to download all of the relevant software updates.

    Here's the important point. Actually *all* of our software has been updated, and for full functionality, you should download updates for all of the software.

    Your "old BEYOND software" was likely 2.0 build 699. We have released a new version called 699B. This works exactly the same as your current 699, but it has a few bug fixes, plus the ability to work with LD2000 version 5.60. You can find 699B in the downloads section of our web site.

    Best regards,

    William Benner
     
  5. Dr Evil

    Dr Evil Member

    You might want to put the LD2000 5.60 link on the software page. I was looking for it. I was about to start a topic about it. Luckily I read this thread.
     

Share This Page