Beyond 2.1

Discussion in 'QM2000 series of products' started by Svr, Jul 13, 2016.

  1. Svr

    Svr Member

    Hello , I need a license for BEYOND 2.1 №13088
     
  2. Bob@Pangolin

    [email protected] Staff Member

  3. Svr

    Svr Member


    I have a new controller qm 2000.na beyond2.0 license is automatically updated on the license is not beyond 2.1
     
  4. Bob@Pangolin

    [email protected] Staff Member

    Maybe best to email support (at) pangolin (dot) com.
    Then we can help you further.
     

Share This Page