Beyond 3d problem

Discussion in 'Lasershow Designer BEYOND' started by bosik, Nov 6, 2012.

  1. bosik

    bosik Member

    Last edited: Nov 9, 2012
  2. Illumashroom

    Illumashroom Beta Tester

    Hi. I upgraded BEYOND yesterday to V. 1.60 Build 484 to use with my new APC40 yesterday, and I have the same problem - if I go back to V. 1.40 the 3D works fine. In your post you say you are using 2.60, is this correct? Cheers
     
  3. videopra

    videopra New Member

    BEYOND 1.4 3D problem

    Hello there!

    I have the 1.4 version of BEYOND, but the 3D don't works in it. It isn't in the menu. I have to open it from the BEYOND directory. Any ideas?

    Thanks
    Videopra
     
  4. Pangolin

    Pangolin Staff Member

    Hi guys,

    Thanks for posting the message. Here's what happens. Sometimes one person receive only the BEYOND EXE file itself, and then they share the EXE file with other people, and wonder why it won't work...

    For those wanting the latest version of BEYOND, we still ask that you send William Benner an email and request the update. What you will receive is a complete update that includes all new files, all new support, etc.

    If you install the complete new installer build, then everything will work fine. But if you try to use only the EXE file, often times certain things will not work. This is why -- at this time -- we always request that you send an email to William Benner to receive the latest updates.

    You can contact William Benner at the contact form at:
    http://www.pangolin.com/contact
     

Share This Page