BEYOND animation speed

Discussion in 'Lasershow Designer BEYOND' started by Laseronics, Aug 10, 2012.

  1. Laseronics

    Laseronics Beta Tester

    OK, I hope this is a simple question:
    While working in BEYOND, I have an issue with NOT being able to bring the projected image to a full stop.
    See the attached pic….
    I want to use the “animation speedâ€￾ to slow down and stop or maybe even “speed upâ€￾ the cue that I have pointed out in the attached Pic. I am unable to do so.
    I figured out that the cue is NOT an “animationâ€￾ and think I need to go about this another way… any ideas?
     

    Attached Files:

  2. Bob@Pangolin

    [email protected] Staff Member

    This animation is beat driven. Try to slow, and speed-up the beat. Ill bet you will se changes.

    But at this moment, you cant lower the beat below 1Bpm.
    You have to pause the cue to freeze the frame.

    In the very near future, there will be more possibilities to control Bpm driven animations.
     
  3. Laseronics

    Laseronics Beta Tester

    OK, this helps. YES, you are correct, when I slide down the beat speed the image slows down to almost a complete stop.... I thought somehow that was NOT an animation and something else was generating the movement and or motion.... So how is "beat driven" movement added to the que? and or how can that be removed?

    I have never used the BPM area of the software, so it looks like we have a new something to learn.....

    I would like to hear about why the BPM was added to this que and not a traditional animation effect... anyone able to chat about BPM stuff???

    Thnx :)
     
  4. Aaron@Pangolin

    [email protected] Staff Member

    As far as I know all the atmospherics are beat driven. This is set in the effect part of the cue. I think you can get to it by right clicking the cue and selecting Edit. That cue is two frames, each with its own effect. You can switch between beat and time in the effect properties.
     
    Last edited: Aug 12, 2012
  5. Laseronics

    Laseronics Beta Tester

    Aaron, thnx for the info, Much appricated :)
     
  6. Bob@Pangolin

    [email protected] Staff Member

    If you use an midi controller and you have an slider or dial that you have available, you can use pangoscript to assign the following command to that slider to halt even beat driven events.

    The code you need to enter is


    Code:
    MasterSpeed ExtValue(0,1);
     
  7. alpgirl

    alpgirl New Member

    Thanks to Kyle back in 2012, I now have the answer to my question. And, yes, Kyle, your old QM32 still works (kinda) :) But I'm really lovin' BEYOND!
     
  8. m0f

    m0f Member

    There's an easier way nowadays, you can also get animation speed control of beat synced items without the need for the pangoscript master setting by right clicking the bpm display and deselecting hard beat sync.
     

Share This Page