Beyond does not work correctly with the Realizzer 3D

Discussion in 'Lasershow Designer BEYOND' started by Женя, Jan 16, 2020.

  1. Женя

    Женя New Member

    After you turn on visualization in a Beyond through an external software ( Realizzer 3D), the Beyond starts to slow down and we cannot see the correct visualization of our work. After launching the Realizzer 3D, the Beyond program makes further work impossible due to braking. The problem with the braking of the Beyond can not even be solved by the close of the Realizzer3D . Only restarting the computer helps.
    Perhaps someone has encountered this problem or knows its solutions.
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Did you try to use Realizzer and BEYOND on two separate machines? Note that virtual machines are not supported.
     
  3. Женя

    Женя New Member

    Programs are installed on one machine and work on windows 10. In the performance settings is the maximum performance
    Beyond pauls installation of the Realizzer began to constantly brake even if the realizer is not running
    I tried to re-edit it did not help.
    Thank you for helping
     
  4. Bob@Pangolin

    Bob@Pangolin Staff Member

    Can you check your cpu load when you are using both applications at the same time? For BEYOND goes that its designed to run alone on a machine. I am almost certain that the same goes for Realizzer, but only they can confirm that.
     
  5. Женя

    Женя New Member

    7% processor load when two applications are running
    the realizzer without Beyond works fine
    but the last time Beyond began to slow down and without a realizzer
    is there a cache cleaning in Beyond?
    or so that you recommend making the pangolin start working normally?
     
  6. Bob@Pangolin

    Bob@Pangolin Staff Member

    What you can do is copy BEYOND.exe and the license.bmp into an clean empty directory and see if it runs fine then.

    You could also try to install BEYOND in a second/new directory and see if it runs fine from there.
    Are you using the latest version of BEYOND?

    And when did the problem occurred for the first time?
     
  7. Женя

    Женя New Member

    Reinstalled the program and helped.
    Thanks for the help