Beyond won't Run, Won't UPDATE

Discussion in 'Lasershow Designer BEYOND' started by karmakard, Apr 6, 2015.

  1. karmakard

    karmakard New Member

    Purchased One and half months back, installed on 01-04-2015, but it won't Run.
    On clicking Beyond, a message pops up :
    "A new version of Beyond is available for download, absolutely free of charge.
    Beyond will continue to oparate, but for best performance we strongly encourage you to
    download and install latest version."

    On clicking OK, same pops up 3-4 times consecutively and then no Beyond.
    [​IMG]
    https://drive.google.com/file/d/0BzHHXxmKbO5TQkRaTmoxZjhrQlE/view?usp=sharing

    Upon trying to download, Beyond will never download... stuck at 99.988%.
    While trying with normal Browser download, it resets between 84mb and 95mb, both with Internet Explorer 11 and Chrome ... just wastage of bandwidth...

    While trying to download with download managers, returns the following status : (TWO DIFFERENT DOWNLOAD MANAGERS)
    DAP reports "Setup BEYOND 699-1.exe could not be downloaded" Error Message 50;20
    DAM reports "Remote server returned an error : (500) internal server error. and is stuck at 99.988%
    [​IMG]
    https://drive.google.com/open?id=0BzHHXxmKbO5TQjB6NGdzamh3bHM&authuser=0

    AND
    [​IMG]
    https://drive.google.com/open?id=0BzHHXxmKbO5TeVZHUlZrYXF4SUk&authuser=0

    Why PANGOLIN distributes non usable softwares with new perchases, which won't work.
    We have wasted quite a few GB of bandwidth trying to download the update, .. who is responsible ?? and why a customer should go with all such hasles after a purchase?

    Even on trying to generate a Support ticket for 2 days responded with :
    "Thank you for your interest in contacting us.
    Our system is currently offline for maintenance, please check back later."
     
    Last edited: Apr 6, 2015
  2. Aaron@Pangolin

    [email protected] Staff Member

    I apologize you are having a less than optimal experience getting BEYOND to run but I assure you, your experience is not normal.

    There may be some older installation discs out there but BEYOND should still run even after that message unless that install disc is very, very old. Per the message I suspect it is not that old though. On my computers at home I still run 667 and it opens after those messages and I saw two older builds running at FLEM this weekend (580 and 612). Why it is not opening for you might be related to the older build AND this being a fresh installation. If possible, please look for any log files that may have been generated; there is a "Log" folder in the BEYOND directory which will have text files that are named by the time and date they are created. Send me any of these you find and we may be able to determine why it will not open now.

    The down load problem stems from a web server issue we had last week that has been cleared. I am currently downloading the installer for build 699 and it completed successfully 5 seconds ago. This server issue also caused our new support system not to be able to generate new tickets which has been resolved.
     
  3. karmakard

    karmakard New Member

    Aaron, sorry but my experience is different. There is still issue with download... after your message, I tried re-downloading, this time QS too, but both got stuck at 99.98%... and DAM reporting 'Could not download... server Error : 500 for both Beyond and QS

    I have send you the entire LOG folder, as a link in private msg.
    Hope you could provide some solution...
     
  4. Aaron@Pangolin

    [email protected] Staff Member

    This might be an issue with downloading as I have 3 others with similar issues although I cannot reproduce the issue on my two test computers. I am having the files looked at and have sent you a drop box link to test with; the other impacted Users are reporting their issue has been resolved with the drop box linked files.
     
  5. Bob@Pangolin

    [email protected] Staff Member

    Everyone who had problems,

    Please try to download it again.
    Download problems should already be resolved.
     
  6. karmakard

    karmakard New Member

    Ok, with the dropbox link, the problem of download was solved.. but my question was not answered.. as to why the program that came with the hardware do not & will not work, why it has to be updated on first install, there is no information even after I had send the 'LOG' folder for investigation as requested by Aaron.

    Further, Beyond is supposed to run without hardware attached after the first run with the hardware... once it recognizes the hardware on first run. Strangely, the beyond latest version 699 is not running. It starts with the Beyond logo and... then a message pops up saying hardware changes noticed and then the ld2000 window opens, showing in RED, the hardware details on the list.. with refresh and other options.. but Beyond won't run.. unless the hardware (in my case, ld2000 pro .net) is attached.

    Even today, I was unable to contact pangolin throu support and genarate a support ticket from their website.

    Could anyone guide me to what is wrong I'm doing to get Beyond start without hardware attached.

    Regards..
     
  7. Aaron@Pangolin

    [email protected] Staff Member

    I apologize, our site had issues for a few days but all should be resolved now.

    As I first stated, your experience is not normal. The installation disc you had could have corrupted files on it or it did not install correctly for some reason. I did not get your log file for some reason plus I was out 3 days last week starting the day you sent me the private message; please resend the log file to me via email and I will have it checked out.

    The reason it had to be updated is that the install disc had an outdated version; sometimes disc sit on shelves for a bit at some of our distributor's locations.

    At this moment I am not sure why BEYOND will not open without your QM.NET connected; I just tested this on an XP system and have no problems starting BEYOND after a new install of build 699 with no QM2000 connected once BEYOND was started the first time to see the QM. This may be something with the operating system you are using. I plan to test with Windows 7 here in a moment. I can envision a “Men in Blackâ€￾ issue where the LD2000.ini file is being read incorrectly because Windows like to make and use a hidden copy of the file. I have seen weird issues when Windows makes a copy of the file then also makes it read only so not only is Windows using the wrong file but also not allowing it to be updated which I can see causing this. I will see if I can cause this to happen on a test computer; if I can the resolution should be easy.
     
  8. Stingray

    Stingray Beta Tester

    Hi,

    regarding the problem with the "missing" QM2000.NET, I see the same on all my computers (three with Windows 7, one with windows 8).
    I already wrote Alexey about this problem.

    For the first time here is a solution: before exiting Beyond after "this first time with the QM2000.NET, switch off the QM2000 controller in the configuration dialogue. Then Beyond will also start without the QM2000.NET.
    If it´s "too late" and you have to start Beyond without QM2000.NET because you don´t have it with you, you can start Beyond by double-clicking the icon while holding down the CTRL-key (maybe it´s the Shift-key, I don´t remember exactly). Then the QM2000-controller-configuration will be asked to switch it off before starting Beyond.

    Regards,
    Reinhardt
     
  9. Quasarkeith

    Quasarkeith Member

    I had that problem too Windows 8, Beyond 690, qm2000.net.

    Easy solution use the 'x' in the top right of any messages. Then Beyond opens no problem with no Qm2000 connected at all. Just went and tried it now, no problem.

    Lots of Hardware manufacturers don't even bother to put the drivers /software in the box now, just like manuals there all out of date in no time at all. They just give you a link to their web site.
    Better in the long run. Otherwise your just going to re-discover old problems!
     
    Last edited: Apr 18, 2015
  10. Bob@Pangolin

    [email protected] Staff Member

    Do people still experience download issues?
     
  11. LVR

    LVR Member

    Download issue

    I'm also have problem with download (I try it every day) but can't download BEYOND and QS, the download is automaticaly stops after 30-80mB downloaded
     
  12. Aaron@Pangolin

    [email protected] Staff Member

    Hey Vadim, Try another web browser; if you still have an issue please send me the time and date you tried and we will check our server records to try and isolate the issue.
     

Share This Page