Blinking yellow on FB3

Discussion in 'Lasershow Designer QuickShow' started by wyndspeed, Apr 1, 2014.

  1. wyndspeed

    wyndspeed New Member

    Everything worked fine running from my tablet till the "date issue." I updated to the newest version of quickshow, now I get no output. Green LED, driver shows up working fine, launches and recognizes the serial number in software but when I enable laser output - just yellow blinking. I can hear the projector scanning, but the beams aren't firing. Now what's REALLY strange:

    I have 2 identical tablets - both windows 8.1. The one I updated and one that hadn't previously installed quick show. On the fresh install - all good, everything works perfectly. On this one - no matter how many times I uninstall the program, the driver and even go in and manually remove the remnants of the driver - when I reinstall it still installs fine, looks like everything is working BUT blink yellow light. The only info I can find says this is due to a license issue - but if so how can I clear it up - what file / registry entry is blocking me from using my hardware on this computer????? yes I have 2 identical computers, but the other runs lighting software and I'd like to avoid completely reinstalling windows (which works fine otherwise) JUST to make this license issue go away - I want both computers to function with this FB3. I'm about to purchase another FB3 but I need to make it work on this tablet first. Any help on what files to delete to get a TRUE fresh/clean install would be super helpful. Thanks!
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Please contact us directly for support.

    The FB3 is not limited to 1 machine. It should work on both.

    But support through email makes helping you much easier.

    Please contact us at support at (replace at for @)
  3. Aaron@Pangolin

    Aaron@Pangolin Staff Member

    Check your date on the one you did the update to that is not working (with yellow LED). I suspect you changed the date on the computer to get QS working but did not change it back after the update.