Cant drag some cues to Timeline

Discussion in 'Lasershow Designer QuickShow' started by f150trk21, Oct 15, 2019.

  1. f150trk21

    f150trk21 Member

    So the cues I make with QuickFX cant be used in the Timeline? I save them to a page but they wont drag over to the timeline. Also what are the two dotted red vertical lines used for in the Timeline?

    thanks
    Jason
     
  2. Igor Strakhov

    Igor Strakhov Staff Member

    Hi, Jason!
    I'm not quite sure how you save QuickFX to a page.
    Please send a screenshot of QuickFX on page and two dotted red vertical lines in the Timeline
     
  3. laserdisplay

    laserdisplay New Member

    hey can I tag in here? I also have cues I cannot drag to the timeline. The cursor turns into a circle/slash icon when dragging them. In my case they seem to be cues I saved by dragging something from the preview window. They playback in the preview window but cannot be added to the timeline. how do you convert such cues to be able to add them to the timeline?
     
  4. Igor Strakhov

    Igor Strakhov Staff Member

    Hi guys!
    I think you are trying to place on a Timeline the Capture of the image. It has an icon in the form of a camera.
    If so, such a frame can not be placed on the Timeline.
    You need to find the original image and move it to the Timeline.
     
  5. pla_re_nt

    pla_re_nt New Member

    Hi Igor, you're right! I was applying QuickFX onto a Statics cue, then dragging the preview frame into the cue grid to save it(it has the camera icon as you said), and then tried to put it into the Timeline but it wouldn't work.

    How can I create a Statics+Quick FX cue so that it can be placed inside the Timeline?
     
  6. Igor Strakhov

    Igor Strakhov Staff Member

  7. pla_re_nt

    pla_re_nt New Member

    Cool that worked beautifully, thanks!
     
  8. Igor Strakhov

    Igor Strakhov Staff Member

    Hi, pla_re_nt!
    I was happy to be of service!