Can't install Quick Show 3 and can't use Quick Show 4!

Discussion in 'Lasershow Designer QuickShow' started by Steve Soberon, Sep 16, 2018.

  1. Steve Soberon

    Steve Soberon New Member

    Hey guys,

    I have been using Quick Show 3 for 12 months and has been great. Love it. I would keep getting notifications to upgrade and I kept ignoring them.

    Eventually, I caved in and installed the new version. Ever since then I have been experiencing issues with Virtual DJ sound output which I am guessing it's from quickshow 4 as it has also started to say it requires more power to run properly.

    I have uninstalled 4 and reinstalled 3 and now it won't let me! It says that the upgrade was MANDATORY. How is this so it it actually worked perfectly?

    I really need to get Quick Show 3 back on. I don't want to carry two laptops to my gigs. It worked just fine before.

    Anyone help me there?
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    CAn you explain he issues with "sound output" ? I mean.. thats a rather vague description.
     
  3. Steve Soberon

    Steve Soberon New Member

    Ok yes... so what it seems like is that the CPU is perhaps being used too much by quickshow and causes the audio to be disrupted. I am using Virtual DJ 8 and Quickshow on the same laptop. It usually happens 3 or 4 times in a a 2 hour session... yesterday, I had a 5 hour session and didn't happen once. That could be because I have removed all quickshow software. I didn't have a laser show on yesterday. The sound is hard to describe but it's like the cpu can't handle it and slows things down.. the audio makes a skipping sound but also like its slowing down.. lasts about 2 or 3 seconds and then is back to normal until it happens again.

    So under Ver 3, never happened.. while it's uninstalled... never happened. Only when Ver 4 is running. As I mentioned, Ver 4 also tells me that things would run better if I had more RAM etc.. so clearly the new version requires more computing power to run on a laptop as the same time as another program, so why can't I revert back to a perfectly working software Ver 3?