Constantly reverting to "Scanner" timelines rather than Projection Zones

Discussion in 'Lasershow Designer 2000' started by JoeA, Aug 21, 2012.

  1. JoeA

    JoeA New Member

    Hello,

    I am trying to combine several LD2000 shows in showtime, that were made at various different points in time as totally separate shows. I am starting with one show, and then saving the modules from the other shows as separate files and adding them in manually, along with the associated laser frames.

    When I start, at the scene level, the program is using "projection zones" i.e. I can pick and choose which projection zone to use for each track on the timeline. When I have added in modules from other shows, it seems to work fine and still be using projection zones ok. However when I save everything, and come back to it later, suddently the whole project, and all the shows/modules/scenes within it are using the older "scanner" timelines at the module level, which means I cannot use the projection zones within the scenes any more.

    I have done this several times, and it keep on reverting to scanner timelines whatever I do. How can I stop this? As far as I can see, none of the modules I am adding came from projects with scanner timelines. It is annoying because the "scanner" timelines method of building a show is rubbish compared with projection zones, so I want to stop this happening.

    Thanks for any advice.

    Joe
     
  2. Stuka

    Stuka Well-Known Member

    Have you tried saving a show-specific zone file?

    Zone settings are not saved along with a show by default.
     
  3. Pangolin

    Pangolin Staff Member

    Please make arrangements to send your module files as well as your combined show file to Pangolin for examination.

    If you don't already have an email relationship with us, you can start one using the contact form at www.pangolin.com/contact.

    We don't publish email addresses as a means of reducing spam.
     
  4. JoeA

    JoeA New Member

    Yes I have saved a zone file, but this problem is to do with having no access to the zones in the first place on the timeline, not that they are set up wrongly.

    OK I will send some files over to Pangolin.
     

Share This Page