Cues not changing cleanly when using APC40 Buttons

Discussion in 'Lasershow Designer BEYOND' started by TonyJGill, Feb 26, 2016.

  1. TonyJGill

    TonyJGill New Member

    I am having a problem with the cue buttons on the APC40 with cues hanging! The symptoms are that with a cue running when you press the button to select the next cue the first one fails to clear, it is an intermittent fault 90% of the time its fine it then just happens! The fault does not appear to be cue type specific.
     
  2. RGBeetje

    RGBeetje Member

    Hey Tony, same here... already put a post on the midi template section. It is indeed totally random. The red blinking light goes "off" but cue still plays. I have template 1.9 from Bob.
    Regards,
    Gijs
     
  3. If we are talking about The APC40 MKII .. The latest BEYOND installer includes it by default in the MIDI directory in c:\BEYOND\

    At the moment the manual is downloadable here:

    http://pangolin.com/support-products/midi-controller/


    The colors are definitively not random..

    The blue and yellow match the new workspace that is included in the last installer.

    Also;

    off = empty cue
    slow Blinking white = Empty cue focused
    Blue/Yellow = Cue containing content
    Blinking blue/yellow = focused cue with content
    blinking red = cue playing
    fast blinking red = focussed cue playing

    - try to move the focus of the cues with the arrow keys on the APC40 while holding shift. You will see the APC40 matching BEYOND with the orange box around the cue (Hint; Beyond can now also animate the cue that is focussed ; view >> cue >> preview focussed cue)

    So basically you don't need a mouse anymore.
     
  4. RGBeetje

    RGBeetje Member

    [QUOTE

    The colors are definitively not random..

    .[/QUOTE]

    That is true, what I ment were the cue's that kept playing, when in single cue mode. Those seem ? to be random ( I have to check the zone settings to be sure though )

    When I hit a cue on the APC ( MKII ) the red blinking light goes out completely. It goes on ( static blue or yellow ) when another cue is started.

    It looks like Tony and I have the same problem here, so I wonder what happens if he also plays around with the "right clicking on the single cue button"
    and selecting both options..

    I checked all settings, workspace is/was already in single cue... when right clicked on 1cue , selected one cue per projection zone.

    Problem persists.. ( did not find that setting yet though ;)

    ( re-?? )changed 1 cue per zone, to 1 cue entire workspace... and problem seems to be solved.. I'll re check this afternoon, just got back from graveyard shift ;)

    but when I am in "toggle" mode now it works :) The APC responds OK !
    So I guess that setting was originally in "one cue per projection zone" and that tilted the APC so to speak... Now it is in " 1 cue per entire workspace" and the APC works..

    Greets
    Gijs
     
  5. Garrett_502

    Garrett_502 Well-Known Member

    I recently experienced this issue with the APC40. I figured out that same "1 cue per entire workspace" thing, and it seemed to solve the problem.
     

Share This Page