DMX channel 1 is activated in Showtime Frames

Discussion in 'Lasershow Designer 2000' started by gator, Oct 5, 2006.

  1. gator

    gator New Member

    Hi guys.
    I use DMX frames and normal frames in Showtime Intro 4,10.
    Non-DMX frames in the timeline set the value of DMX channel 1 to 255.
    In other words: A normal frame destroys the DMX channel 1.
    Only channel 1 is affected. But this channel is very important for us.
    Regardless which effect is assigned to the frame. I tried different
    settings concerning the Zone shutter output in the projector zone.
    And it doesn't matter on which track the frame resides and if it's
    overlapping with a previous DMX frame or not. I'm not able to change
    the channel map in our hardware installation. I cannot find any
    appropiate settings to disable DMX output for "normal" frames.
    Thanking you in advance,
    Joerg
     
  2. gator

    gator New Member

    The same happens in Live!
     
  3. gator

    gator New Member

    This is very annoying.
    For example you cannot perform a transition between
    the bank and scanner and vice versa.
     
  4. Pangolin

    Pangolin Staff Member

    Hmmm. Very strange (maybe).

    Please check one thing. In LD2000 or Showtime, go to the Settings menu, and then "DMX Settings", then select the far-right tab. Take a VERY close look at these settings. If you have your graphics shutter assigned to output on DMX Channel 1, then there's your problem. If this is the case then the software is doing precisely what you told it to do, nothing more and nothing less (personally, I like software to work like that).

    If this is not the case, then would you please send me an example frame file and show file, and also your LD2000.INI file so I can take a look at this?

    I never like to give out my real email address here for spam reasons, but if you don't have it already, please contact me through the normal Contact form, and I will reply with my email address.

    You can find the Contact form here:
    http://www.pangolin.com/contact

    Best regards,

    William Benner
     

Share This Page