driver issue for BEYOND

Discussion in 'Lasershow Designer BEYOND' started by hakzaw1, Dec 16, 2014.

  1. hakzaw1

    hakzaw1 Member

    Got a window saying I may want a better driver-said to 'remove' old one--NOT an option BUT seeing uninstall was so.. I did that and now my FB3 is NOT being recognized as being plugged in?? same whether I am trying to open both beyond and QS.. I don't have a disc with me ATM..

    thnx

    len
     
  2. hakzaw1

    hakzaw1 Member

    TRied most everything-still not recognising the FB3-- swapped out USB same problem- need steps geared to a dummy I guess--lol
     
  3. Hey Hak,

    Based on your description it sounds like an issue where Windows is locating and installing an incorrect driver for the FB3. This has become a problem when Microsoft changed something in their Installation Wizard when they started using a 64 bit architecture, even if you are running a 32 bit OS. We have "fixed" this a few times and somehow the MS install wizard seems to mess it up after a few months...

    Are you familiar with manually updating a device driver? If yes, then go into the device manager and you should probably see a little yellow caution icon with an exclamation point inside of it for a "Flashback 3"; right click on it and choose update driver. When it asks you if you want Windows to search for the best driver or if you want to browse you computer for the driver, pick you want to browse, do NOT let Windows search for the driver. Depending on what Windows OS you are using, you will then browse to the driver folder in the C://QS/Drivers/ directory; choose the "64 bit" folder if you are using a 64 bit OS or choose the "32 bit" folder if you are using a 32 bit OS.

    If that isn't it, take a screen shot of your device manager and send it to me via email.
     

Share This Page