Enttec no connection on COM3

Discussion in 'Lasershow Designer BEYOND' started by lasershow-creation, Nov 3, 2017.

  1. lasershow-creation

    lasershow-creation Active Member

    Hi Folks,

    I recently have problems to get connection between Beyond and the Enttec USB pro Interface.
    I simply don´t get any connection even if there is a new COM3 port visible in DMX Settings Dialog window, whenever I plug in the Enttec Interface.
    However, after klicking on "connect", the error message "no connection on COM3" is popping up.
    If I try to use COM1 from the list, there´s also no chance to achieve a connection.
    On my old PC, everything works fine. This issue just started after installing everything on a new PC...

    I already downloaded and installed latest drivers from Enttec homepage, unfortunately as well without success.

    Do you have any ideas, what to try out next or where to search to solve this problem?

    Best regards,
    Tobias
     
  2. lasershow-creation

    lasershow-creation Active Member

    Hi all,

    just a quick update:
    --> I just tried out with the current Beyond 4.0 Beta Version --> DMX with Enttec works perfect, as it should be.
    So I guess, there might be something wrong with my Beyond 3.0 Version?


    Best regards,
    Tobias
     
  3. Bob@Pangolin

    Bob@Pangolin Staff Member

    Copy the BEYOND.exe and your license to a new directory. Then start BEYOND 3 in that new directory. Does the Enttec work then?
     
  4. lasershow-creation

    lasershow-creation Active Member

    Hi Bob,

    sorry for my late response.
    I tested your proposal and indeed, after copying the exe file and license to another folder, everything works fine.

    Best regards,
    Tobias
     
  5. stok

    stok Member

    I have the same problem. I will also try this. Never had any problems but since a few weeks I have to remove the USB connector several times before it works. Is this caused by a windows update perhaps? Hope beyond 4.0 coms out soon. Where can I get the beta version to see if this also solves my problem?
    Best regards Johan
     
  6. lasershow-creation

    lasershow-creation Active Member

    Hi,

    as mentioned, it works by simply copy the Beyond.exe and license file to another folder. So I guess it has something to do with another file inside the original created installation folder?
    Beyond 4.0 works as well perfect.
    Thus, my current solution is to run Beyond from the new created folder. Anyhow, it would be interesting and helpful to understand the root cause...

    Best regards, Tobias
     
  7. stok

    stok Member

    Yes it works here also. I copied the .exe and the license to another folder. After that al settings needed to be copied also so I just copied back the license file and .exe file to the original folder again and it is stil working. Problem solved here.
    I had my beyond running already for a whille with no problems so no idea how this happend. It is started a few weeks ago. I'm updating windows 10 regulary maybe there is a cause?

    Thanks @ Bob and Tobias

    Best regards Johan