FB3 Hardware Disappears

Discussion in 'Lasershow Designer QuickShow' started by Guest, Jan 16, 2012.

  1. Guest

    Guest Member


    I was working in quick show and other programs (internet, etc) when my computer froze, requiring a manual restart. Once I restarted, quick show would no longer open giving me an error stating it can no longer detect the FB3 Hardware. When I checked the devices on my computer the FB3 Hardware is in fact missing. I'm not sure what has happened here.

    Also, I did not initially put the FB3 hardware on the computer and I am unsure how to reconnect it.

    Any ideas? Let me know.

  2. Guest

    Guest Member

    I've also tried plugging in the FB3 hardware and then initiating quick show and I get this error " detected incorrect file format structure"

    it brings nup an error occured in the application, and you can view the error, however I can not make heads or tails of it....
  3. Aaron@Pangolin

    Aaron@Pangolin Staff Member

    Hey; I am not near my email computer but I did get your email today.

    As a quick fix I would see if you can restore your computer to a date just before the "freeze" incident as it sounds like something got corrupted during the computer freeze and shutdown. Restoring it to a day or two before the problem might clear everything up.
  4. Guest

    Guest Member

    thanks Aaron, that worked. It turns out the workspace I was working on during the freeze did become corrupt so I was able to reload a previous version without having lost too much work.