FB3-SE firmware update problem

Discussion in 'FB series of products' started by Nordbek, May 3, 2015.

  1. Nordbek

    Nordbek New Member

    Hi

    Hi have a FB3-SE i trying to use with QuickShow.
    When I open the program it asks to update the firmware of the FB3.
    thats all fine. But it is never able to do the update.

    It says: Unable to start uploading process

    I have attached a snip of the dialog window

    /Andreas
     

    Attached Files:

  2. Nordbek

    Nordbek New Member

    I have installed V2.5 build389, downloaded today from the website.
    I have tried 3 different usb cables, directly connected to the computer USB port, there is no USB hub.

    What do you mean by check the date?

    /andreas
     
  3. Nordbek

    Nordbek New Member

    Ok

    That all seems to be fine :)

    I opened the box with the FB3.
    And on the PCB it says.
    v.2.00
    FB3-USB2


    anything else i can try?
     
  4. epyn

    epyn Member

    FB3-SE died?

    My FB3 just stopped working tonight!
    I'm using Windows 10 PRO 64 bit and the latest QS 2.7 from the download center.
    Windows says :
    “The last USB device you connected to this computer malfunctioned, and Windows does not recognize it.”
    Power LED lit,USB LED blind...
    I've uninstalled and re-installed the drivers without any success.
    Tried many USB cables and my other USB devices.FB3 doesn't wanna work.
    Is it his end? (and mine too if he dies!!!!)
     
    Last edited: Nov 14, 2015
  5. epyn

    epyn Member

    I've plugged in the FB3 to my sister's computer and there was no any problem.She uses win7.
    It seems my notebook has some hardware failure or lack of the USB current.However the voltage is 4.76V at the FB3's USB board
    I think i have to buy an other notebook.
    Christmas is coming after all :mad:
    But first i'll re-install the O/S.
     
    Last edited: Nov 14, 2015
  6. Pangolin

    Pangolin Staff Member

    We are sorry to hear about your difficulties. At Pangolin, we are at somewhat of a disadvantage, because we do not supply a 10000000% complete package. People must purchase the computer, operating system, and laser projector and cables all from other suppliers. Then you put the whole package together and hope it works. Most of the time it does! However, there are rare circumstances when it does not...

    4.7 (or so) volts from USB is pretty low right out of the computer. So we suspect that this will be the problem. We're happy to hear that you have verified that it will work on another computer.

    Please let us know if you need further assistance.
     
  7. kingqueen23

    kingqueen23 New Member

    prolem update firmware!

    Hi!
    I have : Pc win7 32,quickshow 2.5 build 385 & FB3.
    Today, when I conect Fb3 & open quickshow I have been noticed :' This version of quickshow requires the FB3 to have firmware version 7.25".
    I click ok. then processed I reopen quickshow but FB3 not work. I downloaded the last version of quickshow on web . I had tried to run system one more times but it's still not work.
    I don't see FB3.
    There are 2 image attached about this problem.
    Hope your reply.Thank you!
     

    Attached Files:

Share This Page