FB3QS no output

Discussion in 'Lasershow Designer QuickShow' started by Stargazer Audio, Aug 3, 2014.

  1. Stargazer Audio

    Stargazer Audio New Member

    Every time the software starts loading the led on the fb3 turns yellow. when I enable laser output the led turns red. I have tried multiple cables and still have no output. Need some help figuring out what is going on.
     
  2. Aaron@Pangolin

    [email protected] Staff Member

    Here is a copy of the LED codes for the FB3-QS:
    LED light codes
    The front LED next to the USB connector indicates the current function the FB3-QS is executing:
    •Solid Green -Powered (connected to USB but no connection to QuickShow)
    •Solid Yellow -Connected (to the Quickshow or other software), but offline
    •Red Slow Flash -Online, but output inactive (dummy stream, no cue active)
    •Red Fast Flash -Online and output active (at least one cue active)
    •Yellow Slow Flash -Online but output disabled (either invalid license, or some other fault)
    •Solid White -Firmware update in progress

    Based on your description of the LED shades, everything seems to be working as it should. Can you advise what "level" the red LED is flashing when you click on a cue and Enable Laser?

    A quick suggestion would be to verify you do not have a "demo" unit for some reason as your main projection zones. Click the "Settings" menu and choose Laser Hardware controller; if there is a "demo" unit listed, remove it. If there isn't, go into the Projection Zone settings and make sure your FB3 is set to the Main Graphics projection zone.
     
  3. Stargazer Audio

    Stargazer Audio New Member

    The led is flashing slow red when the laser output in enabled. I had went to settings and saw the demo was selected. I deselected it and selected the other. Made no difference.
     
  4. Stargazer Audio

    Stargazer Audio New Member

    Ok, got the problem solved. Deselecting the demo and selecting the real projector was not good enough. After deleting the demo, the real laser came up and started working.

    I would like to apologize for some of the verbiage that I used in my email. I was very stressed out by having the software fail twice at the exact wrong time while I was ready to do a show.

    Still, I do appreciate the feedback from support, It just does not seem to help when SHTF at the wrong time!
     

Share This Page