Freezing Laseroutput QM.net

Discussion in 'Networking' started by Ruud, Jul 9, 2009.

  1. Ruud

    Ruud Member

    Hello there guy's.
    I have a problem with my qm.net board. With some Ethernet connection the laseroutput freeze. It will run and then it stuthers (freeze) the laseroutput and the it will run and sofort. It's not realy useable for lasershows. Is this a problem with the QM Net that it doesn't work with all ethernet connections?
    I tryed to make the connection from 1000MBPS to 100MBPS and half duplex and full. Used cross link and normal cat 5/6cable. Any Idee what I can try.
    I have some info.
    On the Realtek RTL8139C it works
    On the Realtek 8168/8111 it doesn't work. It's a problem because I also have a laptop with RTL8168 ethernet.

    Hope to hear soon from you :)

    Best regards Ruudje from the Netherlands
     
  2. decix

    decix Well-Known Member

    Same problem here, got two Realtek 8111B on-board and also have this "stutter".
    Tried everything... 2nd LAN-Port dedicated to QM2000.NET with no other devices in subnet (192.168.2.x), with external switch in between, without switch, adjusted LAN-adapter settings (auto/100/1000/flow control/checksum stuff/etc) but nothing really worked.
     
    Last edited: Aug 15, 2009
  3. Cyberb0b

    Cyberb0b Well-Known Member

    I have the same network card on vista X64.

    I had the same problem. With me , disabeling the preview window did the trick.
     
  4. Cyberb0b

    Cyberb0b Well-Known Member

    I now understand the problem you describe while using livepro on my new laptop for the first time.

    The solution is to open livepro. Then open the taskmanager of windows, disable usage of the second cpu core on the livepro task. Close and open livepro and then the problem is gone.
     
  5. Pangolin

    Pangolin Staff Member

    Yes, we found that -- on certain operating systems and certain computers, the "second CPU" will make LivePRO output stutter. Note that this has absolutely nothing to do with the network. We have seen it even when the QM2000 is installed on a PCI bus.

    We have a new version of LivePRO that gets around this problem. This problem was first reported by Kevin (Lynx) and he worked with us to solve it.

    A new version of LivePRO (version 5.0) will be available for download from our web site soon. In the mean time, anyone can write directly to us and we will send it by email.

    Best regards,

    Wiliam Benner
     
  6. Ruud

    Ruud Member

    Still problems with network.

    Hello there guy's. It's a long time ago that I was on this forum. Now I still have problems with stuttering laser output. I tryed the new version 5.0 of pangolin a few weeks ago on a live show. Got really big problems with the freezing laser output. Tryed to turn of one of the cpu of my duo core, didn't help anything. Also tryed to turn up the priority for the cpu , also no respons. Soon I will change to windows XP maybe that will change something.

    If any one know some new tricks for better network connection, please let me know.

    Already thanks for you help.
     
  7. decix

    decix Well-Known Member

Share This Page