Help me pls! FB3 and Quickshow dont work together

Discussion in 'FB series of products' started by Coston, Aug 20, 2010.

  1. Coston

    Coston New Member

    Hi guys, i need your help.

    If got a FB3 XE and LasershowDesigner QuickShow.

    Everytime i plug in the FB3 its says "Firmware is out of date an must be updated" one second later its says "Communication Failure (no ping response)" and after that the FB3 hardware gets disconnected.

    I tried it on a Win XP SP2, on a Win Vista x64 and on my home PC Win 7 x64.
    its everytime the same, i cant update, i cant start, i can do nothing.

    Is there any possible way to update the firmware manually?

    For information i have two FB3-XE 7801 and both are not working.

    greets Coston
     
  2. Jim_LaserBeam

    Jim_LaserBeam Member

  3. Coston

    Coston New Member

    i allready tried the newest drivers on all computers, but it didnt worked.
     
  4. Hayd

    Hayd Member

    I would suggest e-mailing William at pangolin as this is really a support issue . He should be able to advise you.
     
  5. Pangolin

    Pangolin Staff Member

    Without knowing more, it sounds to us as though you are trying to use these particular FB3 with an older (i.e. build 128) version of QuickShow.

    Once your FB3 has been used with QuickShow version 2.0, it permanently disables it's ability to be used with the older versions.

    Best regards,

    William Benner
     

Share This Page