help to connect QM2000.NET

Discussion in 'Networking' started by salmin, May 12, 2012.

  1. salmin

    salmin Member

    Hello! I from Russia.
    I not so well know English, and I ask to excuse, if I will write not correctly.
    I bought QM2000.NET, installed the lasershow desinger 2000 program on the windows 7 64 computer.
    connected QM2000.NET a wire to the computer.
    but in attempt to open the program jumps out a window (foto 1)
    I press OK, there is a window (Foto2)
    At me it does not turn out to connect in any way QM2000.NET.
    tried to change wires, and on the laptop too it is not connected.
    help me please, what I do incorrectly and how everything to connect???
    thanks!
     

    Attached Files:

  2. Stuka

    Stuka Well-Known Member

    A couple of things to help in troubleshooting:
    (It definitely helps to understand Windows networking settings)

    * Make sure your computer is configured to operate on the same network segment as the QM2000.net.

    * After that, see if you can "ping" the QM.net's network address from the computer. If you can't, you need to get all your network settings adjusted so the laptop can communicate directly with the QM.net box.
     
  3. salmin

    salmin Member

    tell how to learn ip QM2000.NET
     
  4. LjMrBubi

    LjMrBubi Well-Known Member

    hi,i have a same problem,but you test this solution,
    Setting your static ip at 192.168.1.100 and mask 255.255.255.0 go here http://www.pangolinshows.com/sdk-programs.html and download this little software,it look the status of qm2000.net he is QM2000.Net quick finder

    power on your qm2000.net and connect at lan,on the little software click on "ping" if all is ok,you look your board ,ip address,were 192.168.1.1xx were xx is the last number of your serial,for example your board is 4567,you look ip address 192.168.1.167
    in this situation,start LD2000 ,your pc look a different hardware,click on "ok" and if you look your board in the square(your second picture) click on save and continue.
    Best regards M.Z.
     
  5. salmin

    salmin Member

    Thanks a lot! everything turned out! it was connected!
    all thanks!
     

Share This Page