Hot Beams projection scale.

Discussion in 'Lasershow Designer BEYOND' started by Michael jones, Oct 6, 2014.

  1. Michael jones

    Michael jones New Member

    Hello to who can help me

    I'm just wondering If you can help me out, I noticed It a while ago but forgot to tell you about It, Its the Hot Beams pre-sets in atmospherics In BEYOND the size of the projection looks 100% by 100% but my projector settings are set at 30% by 30%, on some of them you can adjust the size but others you can't, It seems a bit messy doing It this way, If you could let me know what the problem Is I would be very grateful.

    Regards Mick
     
  2. ENOT

    ENOT Software Developer Staff Member

    Hi Mick,

    This is standard, and pretty old option Pangolin software. Open Projection Zones dialog, tab "Advanced", you will see check-boxes with 3 options. This is what you are looking for.

    Best Regards,

    Alexey.
     
  3. White-Light

    White-Light Member

    It's because Hot Beams used to be excluded from re-sizing by default (- Check as it may have altered in the latest version of Beyond) supposedly to aid safety as it could allow their size to be adjusted outside of a safe area set from within the zone controls.

    However, it's debatable whether or not this should have been the default setting as it can also catch you out if you resize a show to be smaller within a given area using the master size settings as the Hot beams if excluded then scan at 100% wide as you discovered, and this can then catch you unaware as you believe you've re-sized the show within a safe area using the Master Size control, only to then have the Hot Beams scan outside of that area without warning.

    The REAL answer is to always ensure you re-size Hot Beams / set Hot beam safety zones using the Zone Controls as Alexey pointed out (and check that the exclude from the master resizing box option is ticked. You will probably also want to exclude any resizing from 3D effects, FX etc using that check box to ensure nothing can change the size set by the zone settings).
     
    Last edited: Oct 7, 2014
  4. Michael jones

    Michael jones New Member

    Hi Alexey

    Thanks for the Info on Hot beams very helpful.

    Regards Mick.
     
  5. Michael jones

    Michael jones New Member

    Hi White Light

    Thanks for the Info Its very Helpful, I've copied your Quote with snipping tool you've probably converted ten paragraphs in to a couple of sentences, how instructions should be, I agree with you about the warning being written down 1 for the safety for people In the room and 2 won't this possibly damage scanners.

    Thank you for help regards Mick.
     
  6. White-Light

    White-Light Member

    Michael just a heads up, I've amended my answer above as in the latest version of Beyond I've just opened, the Exclude from Master Size control is no longer ticked by default.
     
  7. Michael jones

    Michael jones New Member

    Hot beams

    That's great news.

    Regards Mick
     

Share This Page