Impossible Load Palette (Show next week :( )

Discussion in 'Lasershow Designer 2000' started by Lj_Nest, Jul 13, 2012.

  1. Lj_Nest

    Lj_Nest New Member

    Hi everybody,

    I really need help urgently. I started to make a big show for a festival next weekend, Actually the show is almost done but the problem is the palette configuration.

    I started to configurate the palette by the manual way. I configurated the palette taking frame by frame ajusting the diferents colors. For example, the orange color without palette configuration looks like yellow, so I modificated the RGB bar. (I have a 16W RGB color). So, when I finally have the right orange and the rest of the colors I save the palette. The program inform me that the LD2000.INI document it was modificated in order to when the program started that palette is load since de beginning. Apart of this, the program inform me that palette is used in the actual show. Apart of this I load into the show too again, just in case. I also chose the options of Balance color.

    Finally, when I close the configuration windows to go back to showtime windows, the configuration of the amezing full color palette I made, it's not load in the frames. I mean, I just can see the real color for all the frames just when I'm configurating the palette in the windows configuration. At the moment I leave that windows the configuration desapear.

    At the beginning I supouse the LD2000.INI document was wrong, but I checked several times and the rute of the palette document it's good.

    I lost in this problem, I don't really don't know what to do. Can anybody help me?? cause I have a show next week!!!

    Furthermore, I also update the LD2000 to version 503C.exe but nothing happend...

    I hope someone, include Pangolin Team, can help me!

    Thanks to everybody!
     
  2. Looks like I missed this one; I apologize.

    To me it sounds like you are "training" your color palette, but when you save your settings, you are letting LD2000 "re-train" the color palette again just before it saves. LD2000 will ask you if you want it to train your settings again when you try to save it; you need to select "NO" when it asks because you just trained the system. It will ask two times between hitting "Save" and exiting the training system and you need to choose "NO" each time. If you send me an email I have a few screen shots I have taken that walk you through this. Add ".com" to my username and that is my email address.
     

Share This Page