Issue with Networing droping out?

Discussion in 'Networking' started by Mycoolspot, Oct 31, 2007.

  1. Mycoolspot

    Mycoolspot Member

    Hello,
    I am having a problem with the networking portion. I have a new gateway laptop, and a PC with the QM2000 installed. Both are XP pro, and networked thru an HP gigabit switch, both have a static IP addresses (also all screen savers, and power savers have been disabled). If I am in Showtime, and or live, or live every now and then it will give me a message of "Qm2000 has reset it's connection", and then I cannot connect as it states it is
     
  2. Pangolin

    Pangolin Staff Member

    Are you using the LD2000 network (i.e. LD2000_Network.EXE) or are you using a QM2000.NET?

    Best regards

    William Benner
     
  3. Mycoolspot

    Mycoolspot Member

    Hello,
    I have been away for awhile, Bill the last update of the .dlls has fixed my issue! thanks for all of the help! :N
     
  4. Pangolin

    Pangolin Staff Member

    Hi,

    I am happy to hear that the more recent version of software has fixed your problem. In fact, we are just about to release version 4.50, which has more changes to the networking area. At this point there has been tons of testing, and a lot of fine-tuning, and we believe this version of LD2000 will be the best ever.

    Best regards,

    William Benner
     
  5. funny_laser

    funny_laser Member

    Hello Bill,

    that sounds great, and if those problems are solved, you earn this : :N
    I will visit you surely in Frankfurt.

    Greetings,

    Winfried
     
  6. aly

    aly Well-Known Member

    These days I'm using only laptop with LD ver. 4.50 beta and QM2000 / NET (firmware 02-2008) with wired 100MBit ethernet.
    I must say, there is almost no speed difference between standard computer with PCI card or QMNET.

    Just finishing programming a complex show. It works perfectly. Loading of 42MB frame file takes only 25 seconds.

    Well done guys!!! :D
     
  7. Pangolin

    Pangolin Staff Member

    Thanks Aly,

    I recently did a test, comparing the QM2000.NET with latest software, to a PC in our office running LD2000_Network software. Yes, the performance is very similar now with LD2000 version 4.50 and later.

    Best regards,

    William Benner
     

Share This Page