Issues overriding transitions at cue level in flash mode

Discussion in 'Lasershow Designer BEYOND' started by hitekvoop, Apr 17, 2018.

  1. hitekvoop

    hitekvoop Well-Known Member

    Here's my problem. I like to run with transitions on. When I have a cue that is set to FLASH in the cue properties and transitions are on, the cue will have a "zoom" effect on start and stop. If I try to override the transition behavior at the cue level by explicitly setting transitions to "none" within the cue properties, I still get the "zoom" effect if global transitions are turned on.

    How can I allow transitions to run, yet completely override all transition behavior for select individual cues? I'm running 3.0 build 991.

    Thanks.
     
  2. hitekvoop

    hitekvoop Well-Known Member

    Figured this one out. Under the Dynamics tab, Use finish effect in flash mode was selected, and seems to be selected by default... Anyway, that's the fix in case anyone else runs into this.
     
    Bob@Pangolin likes this.