Kvant laser images shaking (jittering)

Discussion in 'Lasershow Designer QuickShow' started by RobG, Jun 22, 2018.

  1. RobG

    RobG Active Member

    I have a Kvant ClubMax 1800 that I have had for about 2.5 years now. I have recently noticed that the images projected are jittering/shaking back and forth a bit. It's real obvious when you put a static image on the wall.

    Any adjustments in QuickShow that I might have screwed around with accidentally that would cause that? I have checked my ILDA cable and it's fine (actually tried three different cables). Can't say for sure if hardware interface could be a problem although I think it not likely.

    I hate the idea of having to ship the whole thing back to Slovakia to be checked out. Looking for any ideas and hoping I screwed up some setting that's causing it.

    Thanks
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Did you check if the mirrors are fixed correctly on the scanners?
     
  3. RobG

    RobG Active Member

    I don't know how to do that. I am far from a laser expert. Can you explain what to do? Do I just remove the glass cover and see if the mirror is loose or something?

    Thanks,
    Rob
     
  4. Bob@Pangolin

    Bob@Pangolin Staff Member

    Basically yes.. see if one of the mirrors of the scanners are loose. NOTE.. do not touch the mirrors and optics with bare hands.. Finger prints will damage the optics as the grease can burn in the optics. If its under warranty, you might want to check with your supplier first!.