Latest firmware

Discussion in 'FB series of products' started by Cruch, Oct 6, 2013.

  1. Cruch

    Cruch Well-Known Member

    What is the lates firmware for the FB3?
    I got version 7.25
     
  2. Cruch

    Cruch Well-Known Member

    Thanks for the info.
    I got an LG i3 cpu, 4 gb ram, with windows 7 home 64bit.

    Downloaded the latest QS and installed the drivers for FB3 (64bit drivers)

    When I open the QS software and tries to display an image, it dissconnects the FB3 controller...and reconnect...dissconect all time. And windows says there are a problem

    I tried to remove the drivers and removed the cable and plug in the cable again and pointed the drivers inside the QS folder. (not used windows 7 drivers)

    problem iss still there.
    any ideas?
     
  3. Cruch

    Cruch Well-Known Member

    No usb hub. I tried to install QS on another computer with windows 7,
    Tried 3 cables, same problem.

    Will install windows XP on my laptops later and test it.
     
  4. Cruch

    Cruch Well-Known Member

    The FB3 has own power supply.
    I tried the QS on a windows XP and it worked there with no problems.
    Why will it not work on win 7?

    Strange problem...
     
  5. Cruch

    Cruch Well-Known Member

    I have done a clean install of windows 7 home 64bit on my LG P210(i3) laptop.
    All updates of windows and all drivers installed.
    Downloaded QS and pointed the FB3 drivers to QS driver folder, 64bit version.

    In QS it looks fine until I press the "Enable Laser Output" button
    what ever I choose to display in QS, the FB3 disconnects and reconnects...until a point it says there are som problem with the usb controller.

    I tried this also on another win7 home. same problem.

    But, when I use QS on a old windows XP laptop (FS lifebook P1510)..there is no problem at all.

    I tried to install XP on this laptop, but there are no driversupports for this laptop in xp.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      123.2 KB
      Views:
      15
    • 2.jpg
      2.jpg
      File size:
      125.2 KB
      Views:
      8
  6. Cruch

    Cruch Well-Known Member

    After a while on windows xp, i get the same problems.
    I will send it to pangolin for check.

    Regards
     
  7. Franziskus

    Franziskus New Member

    OMG, i have the exact same issue.

    Allready have the second device here from teh supplier with the same Issue as well. If you have any News, Fixes anything, please let me know.. this is driving me insane.

    Best Regards
    Franziskus
     

Share This Page