LC4D plugin on MAC

Discussion in 'Lasershow Converter Series (MAX, FLASH, 4D)' started by Astatic, Feb 21, 2012.

  1. Astatic

    Astatic Member

    Will this plugin work on a mac or does it has to be installed on a system which contains LD2000 and LC4D?
     
  2. Aaron@Pangolin

    [email protected] Staff Member

    The plugin will only run on a Windows machine because it requires LD2000 to be running for it to open.
     
  3. Astatic

    Astatic Member

    Ok clear, i'll have to install it on my windows pc.
    Thanx
     

Share This Page