liveq issue - can't import from QS

Discussion in 'FB series of products' started by giorgiomoroder, Apr 21, 2016.

  1. i used to be able to export cues from quickshow and import into livequick to export to the card in the FB3SE, but now I just get an error when I try to import. tried several computers and downloaded new versions of both today. any one know why? the error is "file can not be loaded"
     
  2. what's your email address? I'm still struggling with the issue and can't figure it out. trying several computers and virtual machines as well with windows xp, windows 7 and windows 8. all software is updated. I need this to work in the next 11 hours... :eek:
     
  3. Screen Shot 2016-09-12 at 2.12.12 AM.jpg test attachement
     
  4. so yes there is the screenshot. please let me know what I can do to get this functionality working as I have 8 fb3-se i need to use later today via DMX and load frames onto them.
     
  5. Pangolin

    Pangolin Staff Member

    Thanks for sending the screen shot. We would always need a copy of the file that is causing the problem to be sent by email.

    Also note that if you ever have a problem of an urgent nature, telephone is far more expedient than posts on the forum, since we only monitor the forum every few days, but answer the telephone at virtually all hours...

    Best regards,

    William Benner
     
  6. any file I export from quickshow produces the same results. tried on many versions of windows, and with multiple versions of quickshow. anyway, I'm attaching one to this post.

    I ended up making the cues I needed in TraceIT last time, but would still like to figure out this workflow.

    file attached although forum doesn't allow lds files so I zipped it up.

    thank you
     

    Attached Files:

Share This Page