MP3 - media player

Discussion in 'Lasershow Designer 2000' started by Ray, Sep 15, 2008.

  1. Ray

    Ray Member

    Have noticed that on some shows when you get to the " load mp3 file" bit ... the player just starts to play the music as soon as it loads all by itself. (ie without pressing the "all" button)
    This does not always happen, seems more prevalent with shows that have been imported from elsewhere or ones that I have added music to.
    The inbuilt Pangolin shows don't do this..
    Any ideas...... some settting somewhere ??
    Cheers
     
  2. LVR

    LVR Member

    I'am also have this problem, but then I open the MP4 video file. It's starts to play without pressing the play button. Can't solve this problem - one way is to press the stop button
     
  3. Pangolin

    Pangolin Staff Member

    When you load the media file, are you double-clicking on the file name in the file requestor, are do you single-click on the name and then press OK?

    I have seen software -- not only ours, but also many others, that sometimes give a false reaction if you double-click in a file requestor. Clicking once on the file name and then pressing OK is the best way.

    Try that and let me know if it solves the problem.

    Best regards,

    William Benner
     
  4. Ray

    Ray Member

    HI Bill and LVR,

    I ran some tests...
    In Showtime 2000 "loadshow" says found .shs... load ..yes, found. lds... file load ...yes found MP3 with same name say ..yes.... it loads and immediately starts to play the MP3.
    Only option then is to hit stop button quickly on the Pangolin media player.
    If loading a WAV file it does not start automatically at least on the ones I tried.
    On checking it seems to apply to all MP3 files even ones that come with Pangolin discs.. like for example Beam show "FX"

    Thanks :D

    Ray
     
  5. Ray

    Ray Member

    Hi Bill,

    Any thoughts on this issue ??

    Cheers

    Ray
     
  6. Pangolin

    Pangolin Staff Member

    Hi Ray,

    We have never even seen the problem. If we could see it, I am sure we could fix it.

    Do you see this problem with all Pangolin shows and media, or only certain ones that you have made yourself? If you can see it with the shows that we supply with the royalty-free music, such as Revelation, Linea or Eternity, then we should be able to reproduce your steps and your problem and then solve it. But if you only see it with your own shows or certain media files, then we will need to get the relevant files in our hands so that we can see what is happening.

    Please try the experiment and let us know the results using our contact form.

    Best regards,

    William Benner
     
  7. Lasertom

    Lasertom Member

    HI.- you solved this problem already? I have the same problem since a while. Wav: No problem,- Mp3: starts automacitly.- cannot finde the problem
     
  8. Aaron@Pangolin

    [email protected] Staff Member

    If you send me an audio file or two examples I will see if I can reproduce the problem.
     
  9. Aaron@Pangolin

    [email protected] Staff Member

    Got the files... Cannot reproduce the issue. :eek: I will try on a couple other operating systems later today. :cool:
     

Share This Page