multimedia player with video

Discussion in 'Lasershow Designer 2000' started by aricha, Jun 26, 2007.

  1. aricha

    aricha Well-Known Member

    Hi
    When using multimedia player with a video file
    A 2nd preview window opens up and show you the video
    How do I make it to open full screen on my secondary monitor?
    It does work on one computer. it happened automatically
    But it does not work on the other
    Is it Showtime settings or the dual monitor card settings?
    Both computers have ATI dual card
    i couldn't find were i do the right thing for it to work

    Thank you
    Aricha
     
  2. Pangolin

    Pangolin Staff Member

    Hi Aricha,

    Right now, Showitme itself does not have the ability to control this window, but we will be adding this capability for the next release.

    The reason why it automaticially PLAYS full size on one of your computers is because of video card settings. If you right-click on the desktop and choose "Properties", and then click on "Settings" and then click on "Advanced", usually you can adjust settings that are specific to your video card. You might find a setting in there called "Zoom mode" or "Full screen video". You will have to make sure that this is enabled.

    Best regards,

    William Benner
     
  3. mikek

    mikek New Member

    Hi Bill.
    Is there a function in Showtime v4.5 to set the video (.avi) window on a second screen/monitor ? I can manually set it, but it is not retained in user preferred layout. I can also lose the window border -except for the top bar -is this a Windows thing ?
     
  4. Pangolin

    Pangolin Staff Member

    The whole area of video is one that will be improved with Showtime version 5.0.

    In the mean time, you might want to take a look at this web topic, since it has some information about advantages of certain video cards that could solve the problem:
    http://www.pangolin.com/LD2000/multimedia_in_showtime.htm

    Best regards,

    William Benner
     
  5. mikek

    mikek New Member

    Thanks for that Bill. I'm using an ATI Sapphire dual head card, there doesn't seem to be any video specific options. Roll on version 5!

    Best regards
    Mike
     

Share This Page