need an updated license beyond the 2.1

Discussion in 'Lasershow Designer BEYOND' started by Svr, Feb 27, 2018.

  1. Svr

    Svr Member

    Good day, please throw off an updated license beyond the 2.1
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Please contact us at support [at] pangolin [dot] com for any license file related support questions.