New to Pangolin and having problems

Discussion in 'Lasershow Designer QuickShow' started by Allan Edwards-Brown, Oct 7, 2018.

  1. Allan Edwards-Brown

    Allan Edwards-Brown New Member

    Hi,

    I am new to Pangolin Quickshow having received a second-hand interface earlier today and I'm having problems. I've spent most of the day looking through the different scenes in the software and the various functions. It was all going so well until I connected up to my laser (Kam Hyper 3D 500) and I can't get anything to come out of the laser. The ILDA light on the back of the laser is lit indicating that the ILDA cable is connected but absolutely no output. If I remove the cable the laser functions as normal so I'm struggling to work out if the problem is down to the laser, the Pangolin interface or the ILDA cable.

    Is there something obvious that I might not have done or can anyone give me some suggestions about what I could do to troubleshoot the problem?

    Any assistance would be greatly appreciated.

    Al
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    What kind of interface did you purchase?
    Is the interface found by QuickShow?
    What color is the light on the interface?
    Did you press, enable laser output in the top right corner of QuickShow?
     
  3. Allan Edwards-Brown

    Allan Edwards-Brown New Member

    Hi Bob,

    Thanks for your reply. I've thankfully managed to solve the problem. It was down to a faulty ILDA cable. I've since managed to get hold of a new one and I'm blown away by the software. It's so easy to put on an amazing show using the Akai APC Mini and I'm planning to buy a matching laser now because I'm sure a pair will be even better.
     
    Bob@Pangolin likes this.