New to Pangolin, issue getting started!

Discussion in 'Lasershow Designer QuickShow' started by Greatwood, Dec 5, 2013.

  1. Greatwood

    Greatwood Member

    Hey everyone, glad to finally be a part of the family of enjoying the control of lasers! Any who, I am trying to get started and my lasers seem to be working fine other than they are only projecting the bottom 50% of a graphic. Then for the top half it is all condensed into the center horizontal line. I will post pictures next. I uninstalled and re-installed QS, as well as the drivers with the same outcome. I also have switched through a few of my lasers. I bought this system used, and the original owners haven't seen this problem. I did have them fully demo it for me before I purchased everything so I know they work. I have two FB3s.

    Hope someone can help! Thanks!
     
  2. Greatwood

    Greatwood Member

    Here are a few pictures. I really don't have a clue, I've switched everything out. Already looked at the parameters with setting up and everything looks fine according to videos on youtube. Thanks!
     

    Attached Files:

  3. Aaron@Pangolin

    [email protected] Staff Member

    Are you getting the same thing from multiple lasers AND multiple FB3s? :eek:
     
  4. Greatwood

    Greatwood Member

    Yep :/ I finally got it to play correctly when setting up parameters, but when I want to play it with the graphics it shuts down. It's acting like it doesn't like channel 1 whatever FB3 is in that position. I think I may have faulty FB3s. Which would entirely suck.
    I disconnected the lasers and they play just fine by themselves. Just to make sure my units werent broken.
     
  5. Greatwood

    Greatwood Member

    Looks like I'm going to have to post a video of exactly what is going on. I will do that tomorrow. If I can't find the answer tonight after I get off of work.
     
  6. Aaron@Pangolin

    [email protected] Staff Member

    It may also be the ILDA cable you are using or some connection with the ILDA connector. I could understand if it was the whole Y axis not getting power but only half of the y axis confuses me. I have requested back up though. :cool:
     
  7. Greatwood

    Greatwood Member

    :confused:

    Yeah, I tried 4 cables... no luck.
     
  8. Greatwood

    Greatwood Member

    Progress! I think...

    So when testing out the size and position, in the projector settings. I am able to select different test zones. Most of the user enabled ones I select enable me to use the full projector. But as soon as I leave that area to try it out. It just goes back to what it was. Is there a place I can change what zones my projectors are saved into?
    Before retesting the zoning, If I were to invert the Y-axis it projects absolutely nothing. I'm sure my terminology is off, but I'll get the hang of it soon!

    Also: I automatically have to flip the X-axis in order to read the word "TOP" forwards. I don't know if that is any form of a hint.

    Any help is much appreciated!
     
    Last edited: Dec 6, 2013
  9. Greatwood

    Greatwood Member

    Success!!!

    So being the novice I am, I selected the beginners settings option to begin with. Meaning from my view I didn't have the option to change zones. Then after exhausting all options I remembered about selecting beginner. Of course there are a whole ton more things I can do. Should have been here in the first place.
    Anyway, it seems like every single zone I had a messed up X-Axis, went and changed the "position" option and of course one worked. So I went down and reset every single one. And presto. Problem solved.

    Sorry to bother you guys! Lol, and thank you for reaching out so quick! I was afraid this site would be pretty dead seeing there aren't many active users.

    Best Regards,
    Eric Greatwood
     
  10. Pangolin

    Pangolin Staff Member

    Looking at your pictures, it appears to me as though the cause can be only one of two things:

    1. An op-amp or possibly power amplifier in the Y scanner amplifier is blown. This gives only positive, or negative voltage, but not a uniform upward and downward voltage swing.

    2. The final op-amp inside the FB3 is blown, in a similar was as described above.

    Either of these would cause what I am seeing. Now the question is -- which one is it -- your projector, or the FB3?

    Currently there are literally tens of thousands of FB3 in the field, with only a handful of failures seen over the past seven years. A problem inside the FB3 is a distinct possibility, but is not likely. On the other hand, we've seen a lot of sub-standard projectors and the quality control (QC) checkout procedure on projectors is lacking with a lot of vendors.

    If you are in an area near another laserist, then you and he could get together and swap equipment and such -- to isolate where the problem is. This would be the easiest possibility and it would tell you for sure and quickly where the problem lies.

    Best regards,

    William Benner
     

Share This Page