New V4.5 Showtime question

Discussion in 'Lasershow Designer 2000' started by Jem, May 4, 2008.

  1. Jem

    Jem Active Member

    O.K., so I may be missing something obvious here...

    On the new version of showtime if I load a show and click the 'All' button to play the show I can't find any way to switch it off part way through the show.

    In the previous version of Showtime there was a set of playback controls in the preview window that allowed you to pause/play/exit the show as required. These appear to be missing on the new version.

    As I said, am I missing something obvious???

    Cheers

    Jem
     
  2. DZ

    DZ Member

    Hmm, that is wierd. I loaded mine up but I do have the pause/stop/play buttons just like on the previous versions. Not sure why yours wouldn't have it. Maybe try reloading the update? Sounds like something got a little screwy.
     
  3. Pangolin

    Pangolin Staff Member

    Hi Jem,

    Gosh, that sure is weird, and frankly unbelievable. Please send us a screen shot so we can see this with our own eyes.

    Bill
     
  4. Jem

    Jem Active Member

    O.K., so I sent Bill a screenshot. <and this is where I become embarassed> :eek:

    It seems that what is happening is that when a show is played the controls appear on the right hand side of the preview window, effectively extending that window.

    The thing is that on my laptop the extension of the preview window appears off screen to the right. If I drag the window over to the left when I play a show I can see the controls (they automatically 'extend' the preview window). I don't know why this is happening on my machine, however, i'm pleased that it was easy to solve.

    Perhaps if the window was a fixed size this wouldn't be a problem. Thanks again Bill :N

    Jem
     

Share This Page