No laser output

Discussion in 'Lasershow Designer QuickShow' started by juniorp, Feb 20, 2012.

  1. juniorp

    juniorp New Member

    I just bought quickshow and set it up the way it said. Installed 32-bit drivers and then tried to run a cue. Push Enable laser output and the FB3 flashes green but no laser output. and then installed 64-bit drivers, did the same thing and still no laser output. When I go into projector settings and click on Zone 6 on Demo projector 1, then click Show it now it puts up the test image. Although it is backwards. Am I doing something wrong?
     
  2. Are you running the Demo version or full version? By seeing "Demo projector" it sounds like you are running the Demo version and not the full version, or you have not removed the "Demo" hardware from your QuickShow system and your FB3 Hardware is not set to the zone the cue you are trying to display is set to.

    To remove the Demo hardware, click Settings->Laser Controller Hardware to open the Laser Controller Hardware menu; then click "Remove disconnected controllers". Make sure your existing FB3 serial number is listed in the Laser Controller Hardware list... If it isn't you have another issue that is probable driver related. (I am hoping not as you mentioned you installed the 32 and 64 bit drivers.) :D
     

Share This Page