no signal from fb3

Discussion in 'FB series of products' started by dreamer, Dec 18, 2010.

  1. dreamer

    dreamer New Member

    i recently purchased my first two lasers(400mw blue+300mw red) and immediately got two fb3 controllers and one won't send a signal. the light on the box that should be flashing red only flashes yellow. i have opened the unit and nothing appears broken, all sauter is intact and nothing seems amiss. does anyone know what could be issue? i haven't seen any help on diagnosing a problem with these on any forums or anything telling me what different color lights mean. also my quickshow software says both units are working properly.:confused:
     
  2. dreamer

    dreamer New Member

    thanks for the help and the link. that explains the lights, though maybe not why mine is flashing yellow. i will probably have to send it back. bummer. just got lasers wed. had gig lined up on thurs. guess i couldn't really expect to have all the kinks worked out yet. pretty rockin' show with just one though!
     
  3. dreamer

    dreamer New Member

    well i ended up having to send my fb3 back to pangolin for repair. bill, paulo, and hayden were very prompt in handling my problem. at first they told me the unit was functioning fine on their end and couldn't diagnose any issue. imagine my surprise when the unit showed up two days later working perfectly! i have been doing video projection for twelve years and am not really a newbie to hardware/software issues, only lasers. a quick call to hayden revealed that after returning my item to me they discovered an issue with their firmware that caused my fb3 to shut itself down. apparently these things have an anti-hack built in that turns off unit if the clock changes or is plugged into computer with wrong time set? hayden assured me that they are working to fix this issue and didn't charge me for return of the item. so glad issue is resolved. thank you pangolin
     
  4. Laserbeak

    Laserbeak New Member

    My flashback has no signal either but I do not even get the green power light to come on.
    windows xp or 7 doesnt find it .. It also crashes the other usb devices hooked up.. <usb mouse freezes>

    I just bought the unit. and used it once..

    any ideas?
     
  5. Pangolin

    Pangolin Staff Member

    If you don't get the green power light, then the problem would be the USB cable or possibly the FB3 itself.

    Note that if you have an FB3-SE (board-level), then you would only get the green power light if you have configured the FB3 to be powered from the USB cable rather than external power.

    Best regards,

    William Benner
     
  6. Cruch

    Cruch Well-Known Member

    Same problem FB3-SE

    My leds is like this
    Green is on.
    Yellow leds are flashing
    after I get an error message and the board is disconnected.
    I must take out the power to fix the leds...again when I run LivePro, it disconnects and the yellow leds are flashing.

    Ideas?
     

Share This Page